Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Tue, 16 Jun 2015 13:05:09 -0400
From: Mathieu Laprise <mathlaprise@...il.com>
To: john-users@...ts.openwall.com
Subject: Re: [Johnny-RFC] Which Qt min version to require ?

On Tue, Jun 16, 2015 at 11:24 AM, Solar Designer <solar@...nwall.com> wrote:

> Yes!  You won't like this, but I'd prefer Johnny to work on RHEL6 /
> CentOS 6 / Scientific Linux 6, and this means Qt 4.6.2.
>
> Also, I'd prefer Johnny to work on Mac OS X Leopard aka 10.5, and up.
>
> Sorry for making life difficult to you.
>
> Alexander
>
Solar, are you talking of the Qt version listed on the site
distrowatch.com(4.6.2)
or the one that you currently have with your centOS 6 distro ? Frank
discovered that the site doesn't help us a lot in this message :
Frank said :

> Sorry for all the noise.
> Looks like distrowatch just lists the versions at the time a new distro
> version has been released, and doesn't include the package versions
> provided by later updates/upgrades.
> http://distrowatch.com/table.php?distribution=fedora lists 5.4.1 for
> Fedora 22 and 4.8.5 for Fedora 20.
> So, distrowatch doesn't really help, and we do need the information from
> people who really use these distros.

Fedora 22 includes qt5 5.4.2.
> Even Fedora 20 (reaching end of life in a few days) includes 5.4.1.

Powered by blists - more mailing lists

Your e-mail address:

Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.