Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Mon, 25 Jul 2011 19:57:56 +0200
From: "websiteaccess@...il.com" <websiteaccess@...il.com>
To: john-users@...ts.openwall.com
Subject: Re: John the Ripper 1.7.8-jumbo-4

On Mon, 25 Jul 2011 01:24:17 +0400, Solar Designer wrote:
> W.A. -
> 
> On Sun, Jul 24, 2011 at 08:01:00PM +0200, websiteaccess@...il.com wrote:
>>  My system OS X Lion + openmpi 1.4.3
>>  I have successfully compiled JTR 1.7.8 jumbo4 in 64 mode (multicore)
>>  but SSE2 (multicore) returns errors.
> 
> Thanks for the info, but it'd be far more useful if you include the
> specific error messages you're receiving.  Also, try compiling without
> MPI and let us know if that succeeds or fails (and how).
> 
> Alexander
> 
> P.S. Also, please only quote relevant context, similarly to the way I
> did it above.

 my system : OS X Lion (Xtools 4.x)
 1.7.8 jumbo 4 compiled (without MPI ) = OK
 1.7.8 jumbo 4 compiled WITH MPI = error (compilation log at  
http://pastebin.com/uPY9hXYf )

 W/A/

Powered by blists - more mailing lists

Your e-mail address:

Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.