Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Thu, 8 Nov 2012 22:58:56 +0100
From: Marc Brinkmann <marc.brinkmann@...il.com>
To: john-users@...ts.openwall.com
Subject: Re: Problem with AMD and recent Patch

Oh, i'm sorry i was mistaken, as i run a nvidia card in my pc and my
netbook, so i search nvidia :/
here the real versionnumbers:
marc@...berd ~ $ cd JohnTheRipper/run/
marc@...berd ~/JohnTheRipper/run $ ./john --list=opencl-devices
Platform #0 name: AMD Accelerated Parallel Processing
Platform version: OpenCL 1.2 AMD-APP (1016.4)
        Device #0 name:         Juniper
        Device vendor:          Advanced Micro Devices, Inc.
        Device type:            GPU (LE)
        Device version:         OpenCL 1.2 AMD-APP (1016.4)
        Driver version:         1016.4
        Global Memory:          512.5 MB
        Global Memory Cache:    0.0  B
        Local Memory:           32.0 KB (Local)
        Max clock (MHz) :       675
        Max Work Group Size:    256
        Parallel compute cores: 10
        Stream processors:      800  (10 x 80)

        Device #1 name:         Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz
        Device vendor:          GenuineIntel
        Device type:            CPU (LE)
        Device version:         OpenCL 1.2 AMD-APP (1016.4)
        Driver version:         1016.4 (sse2,avx)
        Global Memory:          15.0 GB
        Global Memory Cache:    32.0 KB
        Local Memory:           32.0 KB (Global)
        Max clock (MHz) :       800
        Max Work Group Size:    1024
        Parallel compute cores: 8

marc@...berd ~/JohnTheRipper/run $



2012/11/8 magnum <john.magnum@...hmail.com>

> On 8 Nov, 2012, at 21:14 , Marc Brinkmann <marc.brinkmann@...il.com>
> wrote:
> > Dear Magnum,
> >
> > you are right, but i did not apply a single patch, i pulled newest git.
> > Now i did the same, it is already up-to-date.
> > Please see my Log:
> ...
> > Speicherzugriffsfehler
> > marc@...berd ~/JohnTheRipper/run $
> >
> > I'm running Linux-Sabayon on recent Kernel 3.6 with proviced fglrx 304.60
>
> That sounds much more like an nvidia version number... What is the output
> of john --list=opencl-devices on that machine?
>
> HashCat require 12.8 or later (and nvidia 304.32 or later). Maybe we
> should recommend the same. Apparently Catalyst 12.8 means that
> --list=opencl-devices would say "AMD-APP (923.1)".
>
> magnum
>

Powered by blists - more mailing lists

Your e-mail address:

Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.