Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date: Thu, 02 Mar 2017 00:14:51 +0100
From: "PaX Team" <pageexec@...email.hu>
To: Kees Cook <keescook@...omium.org>
CC: Brad Spengler <spender@...ecurity.net>,
        Mark Rutland <mark.rutland@....com>, Hoeun Ryu <hoeun.ryu@...il.com>,
        "kernel-hardening@...ts.openwall.com" <kernel-hardening@...ts.openwall.com>
Subject: Re: [PATCH] PCI: Fix typo in pax_open/close_kernel wrapping

On 1 Mar 2017 at 14:58, Kees Cook wrote:

> >> are you sure you're looking at a recent tree?
> >
> > I guess not! Sorry for the noise. This was from pax-linux-4.9.9-test3.patch.
> 
> Actually, it looks like it's an error in the grsecurity merge of PaX.
> The mistake is present in the current grsecurity testing patch:
> https://grsecurity.net/test/grsecurity-3.1-4.9.13-201702270729.patch

he doesn't take such low priority fixes immediately (i found this regression
myself only a few days ago during the 4.10 port) but collects a few more of
them before making a new release.

Powered by blists - more mailing lists

Your e-mail address:

Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.