Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Tue, 16 Jun 2015 17:01:21 +0200
From: Frank Dittrich <frank.dittrich@...lbox.org>
To: john-users@...ts.openwall.com
Subject: Re: [Johnny-RFC] Which Qt min version to require ?

On 06/16/2015 04:47 PM, Frank Dittrich wrote:
> On 06/16/2015 04:12 PM, Shinnok wrote:
>> It's important to notice that this question mostly pertains to Linux/BSD distros. It would be helpful if you could follow back with a list of what versions of Qt5 SDK's are found in the latest stable versions of the distros with the widest usage on desktops.
> 
> Fedora 22 includes qt5 5.4.2.
> Even Fedora 20 (reaching end of life in a few days) includes 5.4.1.

According to distrowatch, http://distrowatch.com/index.php, ubuntu 15.04
includes qt 5.4.1, 14.04 LTS includes 5.2.1, 12.04 LTS includes 4.8.1:
http://distrowatch.com/table.php?distribution=ubuntu

http://distrowatch.com/table.php?distribution=mint apparently only has
qt4 4.8.x

http://distrowatch.com/table.php?distribution=debian 4.8.6 for 8.0
(stable), testing and unstable.

http://distrowatch.com/table.php?distribution=opensuse 4.8.6


Frank

Powered by blists - more mailing lists

Your e-mail address:

Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.