Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Sun, 24 Jul 2011 20:01:00 +0200
From: "websiteaccess@...il.com" <websiteaccess@...il.com>
To: john-users@...ts.openwall.com
Subject: Re: Re: John the Ripper 1.7.8-jumbo-4

On Sun, 24 Jul 2011 17:37:02 +0000 (UTC), Donovan wrote:
> Solar Designer <solar@...> writes:
> 
>> 
>> Hi,
>> 
>> John the Ripper 1.7.8-jumbo-4 is available from the usual places:
>> 
>> http://www.openwall.com/john/
>> 
>> Thanks to magnum and JimF!
>> 
>> 
>> JimF enhanced the "generic MD5" code to provide more of the MD5 and
>> SHA-1 based hash types under more build targets.  Yes, sha1(md5($p)),
>> also known as md5_gen(23), now works under -x86-64 targets.
>> 
>> 
>> 
>> Alexander
>> 
> 
> Hello,
> 
> Wow ! awesome News !! thank you so much ! specialy for the 
> sha1(md5($p)) + the
> other improvements for sure.
> 
> Regards,
> 
> Donovan
> 

 My system OS X Lion + openmpi 1.4.3
 I have successfully compiled JTR 1.7.8 jumbo4 in 64 mode (multicore)
 but SSE2 (multicore) returns errors.

W/A/

Powered by blists - more mailing lists

Your e-mail address:

Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.