Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date: Mon, 18 Jul 2011 15:55:56 +0000 (UTC)
From: Donovan <contact.newangels@...il.com>
To: john-users@...ts.openwall.com
Subject: Re: sha1(md5($pass)

JFoug <jfoug@...> writes:

> 
> Please try to patch in the just release patch I did.  This new patch is on 
> the wiki.    This patch is applied after the cash2-v2 and 'many fixes after 
> cash2-v1' patches have been applied to jumbo-2-plug format.
> 
> Jim.
> 

Hello JimF,

Thanks a lot for your help & support.

Ok, i understand clearly what you mean ! BUT ! i am completly lost about
patching....

So for being right i got 2 version : 1 / 1.7.8_Jumbo 2 in OSX_X86_64 & 1/
OSX_X86_SSE2.

So i have to apply the patch on both i imagine.

In fact, i read on the patch section, but sincerly my poor English understanding
make me default & don't understand how, where , with...to use....

THe only thing i win is to compile from JTR sources an MAC_OSX version.

So, if you can help me, it will be verry nice from your part.

Otherwise & i don't no if that patch can resolve my prob i post on my last post
about mpirun -np 4....

Anyway, i stay tuned about your reply,

Thanks in advance,

REgards,

Donovan



Powered by blists - more mailing lists

Your e-mail address:

Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.