Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Thu, 06 Jan 2011 20:19:10 -0600
From: James Nobis <quel@...lrod.net>
To: john-users@...ts.openwall.com
Subject: Re: hmailserver patch has errors, error when compiling
 in Linux x86 64-bit and 32-bit

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Robert,

> Why is the jumbo patch so dependent on such an old version of openssl?   It
> looks like OpenSSL 0.9.7 was first outdated in July 2005.

Owl as of 2010/12/14 has 0.9.7.

> What do you want to do to resolve/How do you want to handle the current
> "issue" with the hmailserver patch?

I would prefer requiring 0.9.8 as that iss the easiest path for the
patch from my perspective.  If that option is not taken then some
SHA-256 implementation will need to be added.

James
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iQIcBAEBCgAGBQJNJngeAAoJEGUWgJyjXssuH68QAItVatgf36XaMGsdBoixcJU3
kF65T0dRBS37xmEMo036FxRk4nfx0HStbopO0f+ee99HYIJJTKr+mzVUan4ESiPi
xqvDP0nF/44FYWkLcvQcM4hQbYD0bopm5rq2saFE0EHBzrpboDDJpv8iVDS2Cyho
cW/frq4iPYepuqITsWBcTwdTN9sEIkTNfxP1ing8AeBOomdhcMiXlB5jyi+GM1XY
VLQ3wchZTdeO2SQCeUfVSqjgpuE7a+2SifROywHNVIbVMHlV2n+/KgD9odMVP1fn
uSs6+dNGLGeQzZ4MyziJiSDyiy9Fk8AUAWblIwQhfJPnsWq3AZoy4E2A3XekJoLk
HBX1NskbfNN7TWPzmBQKdi8/mzadWLUP7jyzaPQNA6WYVUZOyT5CP3DdojyTMX36
ECWBnpMtksPlEnIn2bLmJci+SgNY7e7/VcgrEgvqdExMgOUG9EWE2TTUpneuSRa8
IL+tjQP5KLz44hObi7JsP0kEL8eUD6Pw47QeEWZ/+pxXzm7IWpOLokq1MAA41Tp6
z5cbQXJcG4AHrzWBexC8cLwOJwSvD3khsD8oYsvG43eyNnAxmMIz8b/cxoImQt1u
JvgIxovoEsFbEv2xUSyZYUKdOqfOExo3MEY70bwfhn+mAIEQJu00TlMhatokwSQo
RCvchyDpVkms0zr7hJo9
=ylYB
-----END PGP SIGNATURE-----

Powered by blists - more mailing lists

Your e-mail address:

Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.