Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Wed, 4 Apr 2012 21:19:22 +0400
From: Solar Designer <solar@...nwall.com>
To: owl-users@...ts.openwall.com
Subject: Re: Upgrading to current gives dependency problem after kernel upgrade and boot

On Wed, Apr 04, 2012 at 05:12:59PM +0000, Zenny wrote:
> 17:04:06: Installing openssl openssl-devel openssl-perl mtree openssh
...
> 	libcrypto.so.5()(64bit) is needed by (installed) iputils-s20101006-owl1

This is a known bug, which has already been fixed.  What revision of
installorder.conf are you using?  It should be 1.141 now.

Alexander

Powered by blists - more mailing lists

Your e-mail address:

Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.