Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Sat, 9 Jul 2011 08:53:46 +0400
From: Malykh Oleg <o.malykh@...s.ru>
To: "owl-users@...ts.openwall.com" <owl-users@...ts.openwall.com>
Subject: RE: LSI SAS Adapter SAS1064ET

Dear Elexander,

Sorry that I did not inform what the version of Owl I used. It was Owl-current-20110312-x86_64.iso.
I will include on my next questions all information that needed for analyzing situation.

Oleg Malykh

-----Original Message-----
From: Solar Designer [mailto:solar@...nwall.com] 
Sent: Saturday, July 09, 2011 4:29 AM
To: owl-users@...ts.openwall.com
Subject: Re: [owl-users] LSI SAS Adapter SAS1064ET

On Fri, Jul 08, 2011 at 11:40:35PM +0400, Malykh Oleg wrote:
> Thank you for answers. I've found that "modprobe mptsas" help me install system on my computer.

Thanks for letting us know.  This means that you had misinformed us
regarding the version of Owl you were installing.  That step would no
longer be needed on Owl-current-20110312-x86_64.iso, so you were
actually installing some older version, or maybe -stable rather than
-current.

On Fri, Jul 08, 2011 at 08:19:36AM +0400, Malykh Oleg wrote:
> I've downloaded Owl-current-20110312-x86_64.iso and try to install Owl on machine with LSI Logic / Symbios Logic SAS1064ET PCI-Express Fusion-MPT SAS disk controller.

Alexander

Powered by blists - more mailing lists

Your e-mail address:

Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.