Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Sun, 18 Sep 2005 03:35:17 +0600
From: damir bikmuhametov <boco@...nwall.com>
To: owl-users@...ts.openwall.com
Subject: Re: Re: Owl-20050913

On Sat, Sep 17, 2005 at 02:29:50PM +0400, Solar Designer wrote:

> > Previous ISO prompts me for boot CD location (ide-primary-master,
> > ide-primary-slave etc) while newer one just starts booting
> > ide-secondary-master.

> Can you still reproduce this?

Yes.

> Will LILO prompt appear if you hold Shift during bootup?

Yes.

My (pretty crappy) hardware is:

ASUS P4S800-MX SE motherboard (SiS chipset) with 256 Mb RAM and 2.0Ghz
Celeron CPU,
HITACHI Deskstar IC35L060AVV207-0 IDE drive,
LG GSA-4163B DVD dribe (ROM VER: A101)

When both IDE devices are on the single IDE cable (HDD = master and
DVD = slave), I've got no LILO prompt. LILO just starts loading
ide-sec-master image w/o any delay. The output follows:

=== cut ===
LILO 22.7 Loading ide-sec-maser

<clear screen>

BIOS data check

Map file write; BIOS error code = 0x01
successful

Map file write; BIOS error code = 0x01

Loading Linux ...

<clear screen>

[...]

NET 4: Unix domain sockets 1.0/SMP for Linux NET 4.0.
VFS: Cannot open root device "1600" or 16:00, retrying in 1s.
VFS: Cannot open root device "1600" or 16:00, retrying in 1s.
VFS: Cannot open root device "1600" or 16:00, retrying in 1s.
VFS: Cannot open root device "1600" or 16:00, retrying in 1s.
VFS: Cannot open root device "1600" or 16:00, retrying in 1s.
VFS: Cannot open root device "1600" or 16:00, retrying in 1s.
VFS: Cannot open root device "1600" or 16:00, retrying in 1s.
VFS: Cannot open root device "1600" or 16:00, retrying in 1s.
VFS: Cannot open root device "1600" or 16:00, retrying in 1s.
VFS: Cannot open root device "1600" or 16:00
Please append a correct "root=" boot option
Kernel panic: VFS: Unable to mount root fs on 16:00
=== cut ===

I've attached dmesg and /proc/pci (just in case).

PS. That machine was supposed to be a testbed for Oracle DBMS.  I've
successfully installed Oracle 10g Enterprise Server on it.  Although,
I didn't test it yet. If you are interested, I can report my way
later.

-- 
boco

View attachment "dmesg" of type "text/plain" (8851 bytes)

View attachment "pci" of type "text/plain" (1292 bytes)

Powered by blists - more mailing lists

Your e-mail address:

Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.