Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date: Thu, 23 Jun 2005 04:18:03 +0400
From: Solar Designer <solar@...nwall.com>
To: owl-users@...ts.openwall.com
Subject: Re: problem with make installworld?

On Wed, Jun 22, 2005 at 06:23:42PM +0400, Melekhov Alexandre A. wrote:
> 13:56:58: Installing ltrace (ltrace-0.3.36-owl1.i386.rpm)
> error: Failed dependencies:
>         libelf.so.1 is needed by ltrace-0.3.36-owl1
>         libelf.so.1(ELFUTILS_1.0) is needed by ltrace-0.3.36-owl1
> 13:56:58: Failed ltrace

This was a bug: we've recently updated ltrace, but forgot to update
installorder.conf accordingly.  It will be fixed in the next snapshot.

Thanks,

-- 
Alexander Peslyak <solar at openwall.com>
GPG key ID: B35D3598  fp: 6429 0D7E F130 C13E C929  6447 73C3 A290 B35D 3598
http://www.openwall.com - bringing security into open computing environments

Was I helpful?  Please give your feedback here: http://rate.affero.net/solar

Powered by blists - more mailing lists

Your e-mail address:

Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.