Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Tue, 28 Dec 2004 01:57:18 +0300
From: Solar Designer <solar@...nwall.com>
To: owl-users@...ts.openwall.com
Subject: Re: Owl-current moved to glibc 2.3.x

Hi,

The OpenSSL upgrade bug seen in the posting below has been fixed in
the new Owl-current snapshot currently available on the FTP mirrors.

Some other install/upgrade procedure bugs have been fixed as well.

-- 
Alexander

On Mon, Nov 08, 2004 at 02:34:24PM +0300, tmahome@....spb.ru wrote:
> I'am upgrade Owl-current (06 Oct) to Owl-curreent (with glibc2.3),
> but:
> 14:17:44: Installing openssl openssl-devel mtree openssh openssh-clients openssh-server lftp elinks nmap mutt (openssl-0.9.7d-owl2.i386.rpm openssl-devel-0.9.7d-owl2.i386.rpm mtree-3.1-owl1.i386.rpm openssh-3.6.1p2-owl11.i386.rpm openssh-clients-3.6.1p2-owl11.i386.rpm openssh-server-3.6.1p2-owl11.i386.rpm lftp-2.6.10-owl3.i386.rpm elinks-0.9.1-owl4.i386.rpm nmap-3.48-owl2.i386.rpm mutt-1.4.2.1-owl1.i386.rpm)
> error: Failed dependencies:
>         libcrypto.so.0.9.6 is needed by (installed) nmap-3.48-owl2
>         libcrypto.so.0.9.6 is needed by (installed) lftp-2.6.10-owl3
>         libcrypto.so.0.9.6 is needed by (installed) mtree-3.1-owl1
>         libcrypto.so.0.9.6 is needed by (installed) mutt-1.4.2.1-owl1
>         libssl.so.0.9.6 is needed by (installed) nmap-3.48-owl2
>         libssl.so.0.9.6 is needed by (installed) lftp-2.6.10-owl3
>         libssl.so.0.9.6 is needed by (installed) mutt-1.4.2.1-owl1
> 14:17:44: Failed openssl openssl-devel mtree openssh openssh-clients openssh-server lftp elinks nmap mutt
> 
> -- 
> [2:5030/1763@...onet.org]      [tmahome@....spb.ru]       [http://tma.spb.ru]

Powered by blists - more mailing lists

Your e-mail address:

Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.