Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [day] [month] [year] [list]
Date: Tue, 10 Sep 2019 15:29:24 -0700
From: Jacopo Cappellato <jacopoc@...che.org>
To: "user@...iz.apache.org ML" <user@...iz.apache.org>, Dev list <dev@...iz.apache.org>, announce@...che.org, 
	security@...iz.apache.org, oss-security@...ts.openwall.com, 
	Vikash Patnaik <vikash.patnaik@...look.com>, kiitkp03@...il.com
Subject: [CVE-2019-10073] Apache OFBiz XSS vulnerability in the "ecommerce" component

Severity:
Important

Vendor:
The Apache Software Foundation

Versions Affected:
OFBiz 16.11.01 to 16.11.05

Description:
The "Blog", "Forum", "Contact Us" screens of the template "ecommerce"
application bundled in Apache OFBiz are weak to Stored XSS attacks.

Mitigation:
Upgrade to 16.11.06
or manually apply the following commits on branch 16.11:
1858438, 1858543, 1860595 and 1860616
----

Credit:
Vikash Patnaik <vikash.patnaik@...look.com>
Dinesh Kumar Mohanty <kiitkp03@...il.com>

References:
http://ofbiz.apache.org/download.html#vulnerabilities

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.