Date: Sun, 25 Feb 2018 12:32:32 +0100 From: Sebastien Briquet <sbriquet@...che.org> To: users@...ket.apache.org Cc: Apache Security Team <security@...che.org>, oss-security@...ts.openwall.com, Sahil <sdhar@...urityinnovation.com> Subject: [ANNOUNCE] CVE-2017-15719 - Wicket jQuery UI: XSS in WYSIWYG Editor CVE-2017-15719 - Wicket jQuery UI: XSS in WYSIWYG editor Severity: High Versions Affected: <= 6.28.0, <= 7.9.1, <= 8.0.0-M8 Artifacts Affected: - wicket-jquery-ui-plugins ( com.googlecode.wicket.jquery.ui.plugins.wysiwyg.WysiwygEditor) - wicket-kendo-ui (com.googlecode.wicket.kendo.ui.widget.editor.Editor) Description: A security issue as been discovered in the WYSIWYG Editor that allows an attacker to submit arbitrary JS code to WYSIWYG editor. All users are recommended to upgrade to the latest version (6.29.0, 7.10.1, 8.0.0-M9.1) The issue was fixed in 6.28.1, 7.9.2, 8.0.0-M8.1 Credit: The issue has been identified in Apache OpenMeeting by Sahil Dhar (Security Innovation Inc) References: https://github.com/sebfz1/wicket-jquery-ui/wiki#cve-2017-15719---xss-in-wysiwyg-editor
Powered by blists - more mailing lists
Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.
Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.