Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date: Fri, 23 Oct 2015 23:01:55 +0200
From: Ricardo <ricardo@...chbrothers.com>
To: oss-security@...ts.openwall.com
Subject: CVE request - Icinga 1.13.3 and older are vulnerable to XSS

Hi,

there is is a XSS vulnerability in Icinga Classic-UI 1.13.3.

This got originally introduced with this issue https://dev.icinga.org/issues/593 and version 1.3.

Example: http://classic.demo.icinga.org/icinga/cgi-bin/status.cgi?host=all&'onmouseover='prompt(25435);'bad='

More infos can be found in this issue: https://dev.icinga.org/issues/10453

Can we get a CVE assigned to track this?

Thanks to T-Systems Germany for finding it. Thanks.

Cheers
Ricardo

Content of type "text/html" skipped

Download attachment "smime.p7s" of type "application/pkcs7-signature" (2538 bytes)

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.