Follow @Openwall on Twitter for new release announcements and other news
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Sun, 02 Feb 2014 13:36:25 -0500
From: "Larry W. Cashdollar" <>
Subject: Re: Persistent XSS in Wordpress 3.3.1+dfsg-1 (Packaged
 with Ubuntu 12.04.4)

Nevermind,  This is invalid.  The WP admin can use javascript while a regular user can not.

On Feb 2, 2014, at 9:56 AM, Larry W. Cashdollar <> wrote:

> Title: Persistent XSS in Wordpress 3.3.1+dfsg-1 (Packaged with Ubuntu 12.04.4)
> Author: Larry W. Cashdollar, @_larry0
> Date: 2/1/2014
> Vendor: Not notified yet.
> Download: 
> Versions Impacted: 3.3.1 -> 3.8.1 tested 2/2/2014.
> CVE: Please assign.
> Persistent XSS injection description field in Media Library.
> Description: A persistent cross site scripting vulnerability exists in the latest version of WordPress in the Media Library.  It appears the Description field is not properly sanitized when viewed.  The malicious code is stored when the description field is saved.
> Full Advisory:

Powered by blists - more mailing lists

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.