Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date: Sun, 09 Oct 2011 12:26:58 -0400
From: Sean Amoss <failedtosync@...il.com>
To: oss-security@...ts.openwall.com
Subject: CVE Request -- Conky 1.8.1 "/tmp/.cesf" Insecure Temporary File Security
 Issue

Hello,

Can a CVE be assigned for the below issue?

Conky 1.8.1 contains a vulnerability that allows malicious, local users
to perform certain actions with escalated privileges.

https://bugs.launchpad.net/ubuntu/+source/conky/+bug/607309
http://secunia.com/advisories/43225/


Thanks,

-- 
Sean Amoss

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.