Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date: Wed, 9 Feb 2011 00:50:15 +0100
From: Hanno Böck <hanno@...eck.de>
To: oss-security@...ts.openwall.com
Subject: CVE request: wordpress before 3.0.5

http://wordpress.org/news/2011/02/wordpress-3-0-5/

From release announcement, I'm unsure which of them deserves CVEs:

"Two moderate security issues were fixed that could have allowed a
Contributor- or Author-level user to gain further access to the site.

One information disclosure issue was addressed that could have allowed
an Author-level user to view contents of posts they should not be able
to see, such as draft or private posts.

Two security enhancements were added. One improved the security of any
plugins which were not properly leveraging our security API. The other
offers additional defense in depth against a vulnerability that was
fixed in previous release."



-- 
Hanno Böck		mail/jabber: hanno@...eck.de
GPG: BBB51E42		http://www.hboeck.de/

Download attachment "signature.asc" of type "application/pgp-signature" (837 bytes)

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.