Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Thu, 4 Sep 2008 13:02:11 -0400 (EDT)
From: "Steven M. Christey" <coley@...us.mitre.org>
To: Nico Golde <oss-security+ml@...lde.de>
cc: oss-security@...ts.openwall.com
Subject: Re: CVE id request: newsbeuter


On Thu, 4 Sep 2008, Nico Golde wrote:

> Please use version 1.2 here as the fix for 1.1 was
> incomplete.

Our interpretation was that 1.1 fixes the vulnerability, but a
non-security bug forced the release of 1.2.  So 1.1, while perhaps
unusable in practice, was safe from the vuln.

Was that an incorrect interpretation?

- Steve

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.