Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Wed, 16 Jul 2008 13:46:55 +0200
From: Tomas Hoger <thoger@...hat.com>
To: hanno@...eck.de
Cc: oss-security@...ts.openwall.com, coley@...re.org
Subject: Re: CVE request: Wordpress XSS

On Tue, 15 Jul 2008 19:22:47 +0200 Hanno Böck <hanno@...eck.de> wrote:

> http://trac.wordpress.org/ticket/7220
> 
> Fixed in 2.6.

According to

  http://wordpress.org/development/2008/07/wordpress-26-tyner/

affected Press This! feature is one of the "hot" news in wordpress
2.6.  Affected wp-admin/press-this.php does not seem to exist in
previous stable version 2.5.1.  This is just based on the very quick
look, but it seems this issue may only affect some development SVN
snapshots, but no released version.  Please correct me if I'm wrong.

-- 
Tomas Hoger / Red Hat Security Response Team

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.