Date: Sat, 23 Jan 2016 17:48:47 +0300 From: Solar Designer <solar@...nwall.com> To: john-dev@...ts.openwall.com Subject: Re: loader and cracker (prefetch) optimizations from September 2015 magnum - There's an unneeded difference in variable naming in ldr_init_password_hash(). I think you should take this entire function from core as-is. Thanks, Alexander
Powered by blists - more mailing lists
Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.