Follow @Openwall on Twitter for new release announcements and other news
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Fri, 4 Jan 2013 18:43:16 +0100
From: magnum <>
Subject: Re: fmt_main conventions

On 4 Jan, 2013, at 18:32 , Lukas Odzioba <> wrote:

> I changed names of fmt_main structs listed below, to be consistent
> with naming convention we use most often:
> -name starts with "fmt_" prefix, or "fmt_opencl", "fmt_cuda" for gpu formats.
> Affected names:
> sha1_fmt_ng -> fmt_sha1_ng
> fmt_ocl_krb5pa_sha1 -> fmt_opencl_krb5a_sha1
> rar_fmt -> fmt_rar
> zip_fmt -> fmt_zip
> mozilla_fmt ->fmt_mozilla
> It is just cosmetics but it make sources looks a bit cleaner.

Committed now.


Powered by blists - more mailing lists

Confused about mailing lists and their use? Read about mailing lists on Wikipedia and check out these guidelines on proper formatting of your messages.