Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Sun, 27 Aug 2006 04:09:46 +0400
From: Solar Designer <solar@...nwall.com>
To: john-users@...ts.openwall.com
Subject: Re: SSHA in JtR

On Tue, Aug 22, 2006 at 01:24:20PM -0600, jonemark wrote:
> Not being an uber-programmer, I'm curious to know if anyone is  
> considering building (or in the process of building) SSHA support for  
> the 1.7.* version of John the Ripper.

Well, it seems not - although it would be trivial to update the existing
patch for 1.7.x.

Simon - maybe you?..

> In the past I was using the "Netscape LDAP" diff file for 1.6. It  
> worked fine on a G4 PPC (with JtR compiled as generic) but broke when  
> I moved things to a G5.

It shouldn't have broken like that.  Perhaps you had some substantial
differences between the operating systems/versions on your G4 and your
G5 boxes?

> So, I was hoping, anybody willing to take that plunge. (Hint, hint to  
> Eric W. Whose jumbo patches are great, by the by.)

Yes, Erik might notice your message and do something for the next jumbo
patch update - although it is really up to him indeed.

Thanks,

-- 
Alexander Peslyak <solar at openwall.com>
GPG key ID: B35D3598  fp: 6429 0D7E F130 C13E C929  6447 73C3 A290 B35D 3598
http://www.openwall.com - bringing security into open computing environments

-- 
To unsubscribe, e-mail john-users-unsubscribe@...ts.openwall.com and reply
to the automated confirmation request that will be sent to you.

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ