Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date: Tue, 22 Aug 2006 13:24:20 -0600
From: jonemark <jonemark@....edu>
To: john-users@...ts.openwall.com
Subject: SSHA in JtR

Hello, all,

I haven't seen this particular issue addressed on the list yet, so...

Not being an uber-programmer, I'm curious to know if anyone is  
considering building (or in the process of building) SSHA support for  
the 1.7.* version of John the Ripper.

In the past I was using the "Netscape LDAP" diff file for 1.6. It  
worked fine on a G4 PPC (with JtR compiled as generic) but broke when  
I moved things to a G5.

So, I was hoping, anybody willing to take that plunge. (Hint, hint to  
Eric W. Whose jumbo patches are great, by the by.)

--jonesy
Mark Jones
ISU Computer Center
IT Programmer Analyst, Associate
282-4540



-- 
To unsubscribe, e-mail john-users-unsubscribe@...ts.openwall.com and reply
to the automated confirmation request that will be sent to you.

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ