Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Sun, 23 Oct 2011 22:10:42 +0400
From: Vasiliy Kulikov <segoon@...nwall.com>
To: owl-dev@...ts.openwall.com
Subject: Re: mpc, gmp, mpfr, gcc .specs

On Sat, Oct 22, 2011 at 08:30 +0400, Solar Designer wrote:
> This time, I think we may choose to do something about the installworld
> only - that is, resolve the issue with upgrades of Owl itself, but not
> provide old binary-only libstdc++ for upgraded systems.
> 
> In your testing, how did you upgrade the system to packages built with
> gcc 4.6.1?  I guess "make installworld" would fail on attempt to upgrade
> libstdc++ (and remove old one) before upgrading some C++ programs (like
> groff and lftp).  Right?

Yes, IIRC, I did just "rpm -Uvh --force" and then recompiled the world.

-- 
Vasiliy

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ