Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Sat, 1 Dec 2012 20:46:53 +0400
From: "(GalaxyMaster)" <galaxy@...nwall.com>
To: owl-dev@...ts.openwall.com
Subject: Re: m4 build errors

On Sat, Dec 01, 2012 at 08:21:44PM +0400, Vasily Kulikov wrote:
> > This is a known interoperability problem of glibc <= 2.5 with gcc >= 4.3 in
> 
> Do you have gcc 3.4.5?  Owl-current has 4.6.3.  This might be the

No, I'm rebuilding Owl-current on Owl-current, and the quoted line
should have answered your question :).  Our glibc is 2.3.6, our gcc is
4.6.3 .

Another package with the same issue is bison, BTW.

-- 
(GM)

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ