Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Fri, 06 May 2011 03:32:14 +0300
From: Georgi Geshev <root@...k-labs.exploits-bg.com>
To: owl-dev@...ts.openwall.com
Subject: Re: gcc update

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hello,

On 4/18/2011 1:22 PM, Georgi Geshev wrote:
> 
> I've already done some quick and dirty package builds though I still
> need to resolve some dependency and conflict issues.
> 
> Regards,
> Georgi
> 

First of all, I'd like to apologize for the delayed response.

I've built the GCC 4.6.0 (no patches applied), GMP 4.3.2 (appropriate
Fedora patches applied), MPFR 3.0.1 (no patches applied) and MPC 0.9 (no
patches applied) packages, though I still need to clean up and improve
the spec files.

Here's the list of packages that initially failed to build with the new
compiler toolchain -

cpio
elfutils-libelf
flex
glibc
kernel
libtool
mdadm
perl
shadow-utils
util-linux
vim

I'll do my best to further resolve the build issues.

Regards,
Georgi
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (MingW32)

iQEcBAEBAgAGBQJNw0GMAAoJECp4GRJNSNT59AsIAMKGhLzIN3CclYfondqJ9/Qn
Xtw0w6ednrOyXDGgAuJWma4Hkoai+tYfAPVI4YpnUU/VMJkZ2SBufou/DYgyCSVp
umg5U+DZMSUtWsxh1+LFMBB0dZbprzbO6bSA2otfop/ADDm6qYr8u2wQrZiidyXZ
YTHcLCNBZVxME/Ld0NJdpJivDJbAM4rVXLsRj1HYZ/Hqw0YZx2rO+F7szrM3qN61
Du+B3Sjs+S4RezdAcYs671sU+alvTXpceIb8AJQc5E8uytfz9fydEqAwzM8/gmpV
luyHAQKEj9gfITFzJ2/ouTbT9M/xWdJIw54PHkpNvQG883FI6NsIZkagTs0wc1k=
=uxgy
-----END PGP SIGNATURE-----

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ