Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Thu, 2 Jun 2011 16:13:34 -0400 (EDT)
From: Josh Bressers <>
Cc: coley <>
Subject: Re: CVE request: Multiple security vulnerabilities
 in ARSC Really Simple Chat

----- Original Message -----
> Could you assign CVE-identifiers for following security
> vulnerabilities?
> ARSC seems to be a bit of a sinking boat. I still wonder why htbridge
> does not request CVE-identifiers at all.

This needs two IDs:

CVE-2011-2180 ARSC XSS
CVE-2011-2181 ARSC SQL injection



Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ