Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date: Thu, 2 Jun 2011 18:32:00 +0300
From: Henri Salo <henri@...v.fi>
To: oss-security@...ts.openwall.com
Subject: CVE request: Multiple security vulnerabilities in ARSC Really
 Simple Chat

Could you assign CVE-identifiers for following security vulnerabilities?

https://sourceforge.net/tracker/?func=detail&aid=3310673&group_id=32699&atid=406296
http://www.htbridge.ch/advisory/xss_in_a_really_simple_chat_arsc.html
http://www.htbridge.ch/advisory/multiple_sql_injections_in_a_really_simple_chat_arsc.html

ARSC seems to be a bit of a sinking boat. I still wonder why htbridge does not request CVE-identifiers at all.

Best regards,
Henri Salo

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ