Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date: Tue, 28 Feb 2017 16:53:04 +0100
From: Albert Veli <albert.veli@...il.com>
To: john-users@...ts.openwall.com
Subject: Re: Problem with JTR Jumbo Installation

On 02/28/2017 04:40 PM, maritasailor95@...il.com wrote:
> Hi there! I need JTR for a class project and I'm relatively new to it. I'm having trouble with the Jumbo installation. When I try to configure the source files I get the following error: "configure: error: JtR requires libssl being installed". How can I resolve this issue?
>
> Thanks,
> Marita

If this is on a Linux machine, install libbssl-dev and try again. But if
it is on OS X (mac) then it is a little bit more complicated. Which OS
are you on?

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ