Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date: Tue, 03 Jun 2014 09:18:49 -0400
From: Erik Winkler <ewinkler@...ls.com>
To: john-dev@...ts.openwall.com
Subject: Jumbo Bleeding Build Issue - MacOS X

Trying to build latest bleeding jumbo downloaded from GitHub, but I am getting a failure on the following with configure:

checking for SSL_library_init in -lssl... no
configure: error: in `src':
configure: error: JtR requires libssl being installed
See `config.log' for more details


I have the latest OpenSSL installed, so I donít understand what this check is doing and why it is failing.
[ CONTENT OF TYPE text/html SKIPPED ]

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ