Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Sun, 24 Mar 2013 22:53:54 +0100
From: magnum <john.magnum@...hmail.com>
To: john-dev@...ts.openwall.com
Subject: Re: new warnings with gcc 4.8.0

On 24 Mar, 2013, at 9:45 , Dhiru Kholia <dhiru.kholia@...il.com> wrote:
> Hi,
> 
> I tried to build unstable-jumbo with gcc 4.8.0 and got some new
> warnings.
> 
> Can we fix them before Jumbo8 release?
> 
> --
> Dhiru

Here's some explanation for the "undefined behaviour" warning: http://blog.regehr.org/archives/918

magnum

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ