Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date: Thu, 6 Jun 2013 02:07:44 +0400
From: "Dmitry V. Levin" <ldv@...linux.org>
To: owl-dev@...ts.openwall.com
Subject: Re: strace

On Thu, May 02, 2013 at 11:23:59AM +0400, Solar Designer wrote:
> On Wed, May 01, 2013 at 03:26:01AM +0400, Dmitry V. Levin wrote:
> > I see two options, either to apply strace-4.7-i386_regs.diff proposed by
> > Pavel (the patch is definitely correct and could be applied without
> > additional testing), or build a snapshot from strace.git HEAD (commit 
> > 07f022903e077a04fefd0c6132a706b7a50a7067 at this moment).
> > 
> > The first variant is straightforward, anybody who remembers how to use cvs
> > can do it.
> > 
> > The second variant is not as risky as it may sound because strace.git HEAD
> > is quite stable now.  I suppose I can manage it despite of my rusty cvs
> > skills, I was going to test strace-4.8 (planned to be released in May) on
> > Owl-current before the release anyway.
> 
> I think you're the one to make the determination.  Thanks!

It's strace-4.8, I've uploaded tarball and made necessary commits.


-- 
ldv

Content of type "application/pgp-signature" skipped

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ