Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [day] [month] [year] [list]
Date: Sun, 1 Apr 2012 16:36:23 +0400
From: Solar Designer <solar@...nwall.com>
To: owl-dev@...ts.openwall.com
Subject: file update

Mesut,

Here's a very slightly more complicated task for you: please update our
"file" program in Owl-current to the latest upstream version.  We
currently have 5.04, we need 5.11 (or later, in case an even newer
version is released while we work on this).  This fixes some bugs
discovered by US-CERT:

http://www.openwall.com/lists/oss-security/2012/02/20/7

While working on this update, please diff the two versions and try to
spot any new issues there might be (e.g., unsafe uses of /tmp).

Thanks,

Alexander

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ