Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Sat, 31 Mar 2012 13:38:28 +0300
From: Nikola Nikov <nikolanikov@...connect.bg>
To: owl-dev@...ts.openwall.com
Subject: Re: GSOC packetfence Lamp stack

Hello,
What is the reason of choosing apache 1.3?

Regards,
Nikola Nikov

On 3/31/2012 1:35 PM, Mesut Can Gürle wrote:
> Hello,
>
> I installed Openwall both on virtualbox and a phsycal machine. I 
> prepared Lamp (apache, php and mysql) packages. I build them on 
> Openwall 3. These packages can be accessible from 
> http://mesutcang.net23.net/owl/. I get them from Croco's repo and 
> rebuild for Openwall 3. I get fimiliar with Openwall, read a lot in 
> wiki and get some experience with Openwall. Now I am working on 
> apache2 package but having troubles with its dependencies( apr, 
> apr-util). I prepared SRPM's for lastest version of Lamp stack. I can 
> build source (configure, make, make install) but I have some troubles 
> with packaging. I am working on it. This time I am confused about this 
> subject. Would it be better for me to prepare latest versions of LAMP 
> stack packages or would it be better if I prepare an interface for 
> "control". Also I am open for suggestions gor GSOC. Thanks in advance.
>
> -- 
> Best regards,
> Mesut Can Gürle


Content of type "text/html" skipped

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ