Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Sun, 19 Feb 2012 00:00:43 +0400
From: Solar Designer <solar@...nwall.com>
To: owl-dev@...ts.openwall.com
Subject: Re: glibc update: rpm && coreutils

Vasiliy, Dmitry -

On Thu, Feb 16, 2012 at 10:30:54PM +0400, Vasiliy Kulikov wrote:
> I'm trying to fix all our software that fails to build with glibc 2.14.1.
> Only two packages left: rpm and coreutils.

Great!

> I didn't investigate it in details, probably someone has already faced with
> this problem?

I did not run into these problems before.

For coreutils, you may want to consider upgrading our coreutils - or we
may try asking Dmitry to do this soon enough (like in a week), in case
he's available and willing to do it, of course. ;-)  We'll definitely
need to upgrade it before Owl 4.0 anyway.  (RPM is trickier.)

Also, please note that I intend to generate a set of ISOs shortly before
you commit the glibc upgrade.  So please coordinate this commit with me.

In fact, please coordinate the coreutils upgrade with me as well.

Thanks,

Alexander

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ