Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [day] [month] [year] [list]
Date: Tue, 1 May 2018 13:02:58 +0900
From: Akira Ajisaka <aajisaka@...che.org>
To: general@...oop.apache.org, user@...oop.apache.org,
 "<security@...oop.apache.org>" <security@...oop.apache.org>,
 bugtraq@...urityfocus.com, oss-security@...ts.openwall.com
Subject: CVE-2016-6811: Apache Hadoop Privilege escalation vulnerability

CVE-2016-6811: Apache Hadoop Privilege escalation vulnerability

Severity: Critical

Vendor: The Apache Software Foundation

Versions Affected:
All the Apache Hadoop versions from 2.2.0 to 2.7.3

Description:
A user who can escalate to yarn user can possibly run arbitrary commands as root user.

Mitigation:
Users should upgrade to 2.7.4 or upper.
If you are using the affected version of Apache Hadoop and there are
any users who can escalate to yarn user and cannot escalate to root user,
remove the permission to escalate to yarn user from them.

Credit:
This issue was discovered by Freddie Rice.

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ