Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Mon, 29 Jan 2018 17:13:49 +0100
From: Florian Weimer <fweimer@...hat.com>
To: oss-security@...ts.openwall.com, Michael Orlitzky <michael@...itzky.com>
Subject: Re: CVE-2017-18078: systemd-tmpfiles root privilege
 escalation with fs.protected_hardlinks=0

On 01/29/2018 05:09 PM, Michael Orlitzky wrote:
> Correction to the CVE-ID: it's 2017, not 2018. So CVE-2017-18078.

Isn't it a duplicate of CVE-2013-4392?

Thanks,
Florian

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ