Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date: Mon, 11 Dec 2017 14:05:03 +0100
From: Remi Gacogne <>
Subject: Re: PowerDNS Security Advisory 2017-08

On 12/11/2017 01:34 PM, Remi Gacogne wrote:
> We just released PowerDNS Recursor 4.0.8, fixing a security issue
> (CVE-2017-15120) affecting PowerDNS Recursor from 4.0.0 up to and
> including 4.0.7. PowerDNS Recursor 3.7.4 and 4.1.0 are not affected. The
> full security advisory can be found below and at

The correct link is:


Remi Gacogne

Download attachment "signature.asc" of type "application/pgp-signature" (489 bytes)

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ