Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date: Fri, 24 Nov 2017 09:48:00 +0100
From: Marcus Meissner <meissner@...e.de>
To: OSS Security List <oss-security@...ts.openwall.com>
Subject: New Linux kernel XFRM privilege escalation

Hi,

posted to bugtraq:

http://seclists.org/fulldisclosure/2017/Nov/40
https://blogs.securiteam.com/index.php/archives/3535
https://github.com/torvalds/linux/commit/1137b5e2529a8f5ca8ee709288ecba3e68044df2

affects 2.6.28 up to 4.14 I would say.

I requested a CVE from Mitre.

Ciao, Marcus

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ