Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [day] [month] [year] [list]
Date: Thu, 18 May 2017 06:10:57 +0000 (UTC)
From: S├ębastien Delafond <>
Subject: libytnef: CVE-2017-9058: heap-based buffer overflow in SIZECHECK


CVE-2017-9058 has been assigned for the following vulnerability:

This was discovered by, and leads to a crash because of
an incorrect boundary check.



Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ