Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date: Tue, 16 May 2017 23:45:29 +0200
From: "Jason A. Donenfeld" <zx2c4@...too.org>
To: oss-security <oss-security@...ts.openwall.com>
Subject: Re: Integer Overflow in rxvt

Hi folks,

Just a small update on this. Gentoo has moved forward with removing
rxvt from our distribution [1]. I'd recommend other distributions
follow, since every use case of rxvt is handled by rxvt-unicode, and
rxvt has no upstream anymore, in addition to what sounds like likely
more vulnerabilities.

Regards,
Jason

[1] https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=c50296e8e46086273f5d02e7a2a55e8b66f0d547

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ