Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date: Wed, 29 Jun 2016 21:42:44 +0200
From: Salvatore Bonaccorso <>
To: OSS Security Mailinglist <>
Subject: CVE Request: libgd: Invalid color index is not properly handled
 leading to denial of service (crash)


There is currently PHP upstream bug which is still marked as private:

But the libgd project references the following set of commits to this
bug report:

indicating that libgd does not properly handle invalid color index,
which could lead to a denial of service against applications using the
libgd library (in particular thus PHP).

Could you please assign a CVE for this issue (in case it was not yet
requested by other channels?)


Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ