Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date: Fri, 15 Apr 2016 15:56:45 -0400
From: Randy Barlow <rbarlow@...hat.com>
To: OSS Security <oss-security@...ts.openwall.com>
Cc: cve-assign@...re.org
Subject: CVE request - Pulp < 2.3.0 shipped the same authentication CA key/cert to all users

Hello!

It was raised to my attention that a security issues that was resolved in 
Pulp 3 years ago should have had a CVE assigned to it:

https://bugzilla.redhat.com/show_bug.cgi?id=1003326

To summarize, all Pulp users used the same internal CA key and cert for 
versions of Pulp < 2.3.0. This CA is used to generate a client certificate 
during the /login API call, and is trusted by httpd to authenticate users.

Though the issue is now long resolved, we would like a CVE number 
assigned to it for reference. Thanks!
[ CONTENT OF TYPE application/pgp-signature SKIPPED ]

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ