Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date: Sun, 24 Jan 2016 20:55:48 +0100
From: Nico Golde <oss-security+ml@...lde.de>
To: oss-security@...ts.openwall.com
Subject: Re: CVE request for prima wlan driver: Address buffer
 overflow due to invalid length

Hi,
* Shawn <citypw@...il.com> [2016-01-24 13:05]:
> **Introduction***
> 
> One exploitable bug has been fixed in prima wlan driver a few months
> ago.
> 
> Upstream fix:
> https://github.com/sonyxperiadev/prima/commit/4b91219ada9e73c897da2e0ae7bf2ff043dde950
[...] 

This already has a CVE id per:
https://codeaurora.org/projects/security-advisories/multiple-issues-wlan-driver-allow-local-privilege-escalation-cve-2015

This is CVE-2015-0569.

Cheers,
Nico
-- 
Nico Golde - XMPP: nion@...ber.ccc.de - GPG: 0xA0A0AAAA

Content of type "application/pgp-signature" skipped

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ