Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date: Mon, 26 Oct 2015 20:32:44 +0100
From: Salvatore Bonaccorso <carnil@...ian.org>
To: OSS Security Mailinglist <oss-security@...ts.openwall.com>
Cc: Craig Small <csmall@...ian.org>, security@...dpress.org,
	CVE Assignments MITRE <cve-assign@...re.org>
Subject: CVE Request: Wordpress: Cross-site scripting vulnerability in the
 user list table

Hi

Wordpress release 4.3.1 Security and Maintenance Release contained as
well a fix for a cross-site scripting vulnerability in the user list
table:

https://wordpress.org/news/2015/09/wordpress-4-3-1/

Upstream commit:
https://github.com/WordPress/WordPress/commit/f91a5fd10ea7245e5b41e288624819a37adf290a

Has a CVE for this already been requested as well? If not can you
assign a CVE?

Regards,
Salvatore

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ