Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date: Thu, 30 Jul 2015 00:30:44 +0000
From: Sam Pizzey <sam@...zey.me>
To: oss-security@...ts.openwall.com
Subject: [CVE Request] WP Slimstat < 4.1.6 - Referer Header XSS

Hi,

Wordpress plugin 'Slimstat' versions < 4.1.6 fail to neutralize untrusted
input from both the Referer header and the endpoint used by their Javascript
tracking code to report the referrer, if enabled. Since this output is
displayed by default on the front page of the Wordpress admin panel,
the XSS here leads to very easy administrator account compromise.

Reported privately via vendor and fixed in current release.

==
Vendor: http://www.wp-slimstat.com
Reported: 22/7/2015
Patched:  22/7/2015 as per https://plugins.trac.wordpress.org/changeset/1204104
==

Regards,
Sam Pizzey

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ