Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [day] [month] [year] [list]
Date: Sun, 19 Jul 2015 11:19:08 +0000
From: Nitin Venkatesh <venkatesh.nitin@...il.com>
To: "oss-security@...ts.openwall.com" <oss-security@...ts.openwall.com>
Subject: CVE Request - Information Exposure Vulnerability in WordPress Mobile
 Pack Wordpress Plugin v2.1.2 (and certain versions of v2.1.3 - prior to June
 3, 2015)

Hi,

I discovered Information Exposure Vulnerability in WordPress Mobile Pack
Wordpress Plugin v2.1.2 which was responsibly disclosed to the vendor who
fixed the issues in v2.1.3. The vulnerability is also present in certain
versions of v2.1.3 (prior to June 3, 2015), hence users who have those
versions also need to upgrade/reinstall.

I request a CVE for the same.

References:
http://seclists.org/fulldisclosure/2015/Jul/97

Thanks & regards,
Nitin Venkatesh

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ