Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Tue, 7 Jul 2015 13:52:18 +0200
From: Moritz Muehlenhoff <jmm@...ian.org>
To: oss-security@...ts.openwall.com
Cc: security@...che.org
Subject: Re: [ANNOUNCE] Apache Directory LDAP API 1.0.0-M31
 released

On Tue, Jul 07, 2015 at 11:07:37AM +0200, Emmanuel Lecharny wrote:
> 
> This release is fixing a security vulnerability : CVE-2015-3050, a
> Timing Attack vulnerability.

This ID is already used for a vulnerability in Adobe Reader?

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3050:
| Adobe Reader and Acrobat 10.x before 10.1.14 and 11.x before 11.0.11
| on Windows and OS X allow attackers to execute arbitrary code or cause
| denial of service (memory corruption) via unspecified vectors.
                            
Cheers,
        Moritz

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ